Important: it is not recommended to download or use any of these old versions: they are less stable than the latest released version, and may contain security vulnerabilities fixed in later versions.

Version 2.1 ()

Version 2.0.1 ()

Version 2.0 ()

Version 1.9.1 ()

Version 1.9 ()

Warning: the version 1.9 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.9.1.

Packages:

Version 1.8 ()

Warning: the version 1.8 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.9.1.

Packages:

Version 1.7.1 ()

Warning: the version 1.7.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.9.1.

Packages:

Version 1.7 ()

Warning: the version 1.7 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.6 ()

Warning: the version 1.6 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.5 ()

Warning: the version 1.5 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.4 ()

Warning: the version 1.4 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.3 ()

Warning: the version 1.3 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.2 ()

Warning: the version 1.2 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.1.1 ()

Warning: the version 1.1.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.1 ()

Warning: the version 1.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.0.1 ()

Warning: the version 1.0.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 1.0 ()

Warning: the version 1.0 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 0.4.3 ()

Warning: the version 0.4.3 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 0.4.2 ()

Warning: the version 0.4.2 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 0.4.1 ()

Warning: the version 0.4.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 1.7.1, 1.9.1.

Packages:

Version 0.4.0 ()

Warning: the version 0.4.0 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.9.2 ()

Warning: the version 0.3.9.2 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.9.1 ()

Warning: the version 0.3.9.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.9 ()

Warning: the version 0.3.9 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.1, 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.8 ()

Warning: the version 0.3.8 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.1, 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.7 ()

Warning: the version 0.3.7 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.1, 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.6 ()

Warning: the version 0.3.6 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.1, 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.5 ()

Warning: the version 0.3.5 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.4 ()

Version 0.3.3 ()

Warning: the version 0.3.3 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.2, 0.4.1, 1.7.1, 1.9.1.

Packages:

Version 0.3.2 ()

Warning: the version 0.3.2 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.2, 0.4.1, 1.9.1.

Packages:

Version 0.3.1.1 ()

Warning: the version 0.3.1.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.4.1.

Packages:

Version 0.3.1 ()

Warning: the version 0.3.1 has one or more vulnerabilities, it is not recommended to use it. Vulnerabilities fixed in versions: 0.3.9.2, 0.4.1.

Packages:

Version 0.3.0 ()

Version 0.2.6.3 ()

Version 0.2.6.2 ()

Version 0.2.6.1 ()

Version 0.2.6 ()

Version 0.2.5 ()

Version 0.2.4 ()

Version 0.2.3 ()

Version 0.2.2 ()

Version 0.2.1 ()

Version 0.2.0 ()

Version 0.1.9 ()

Version 0.1.8 ()

Version 0.1.7 ()

Version 0.1.6 ()

Version 0.1.5 ()

Version 0.1.4 ()

Version 0.1.3 ()

Version 0.1.2 ()

Version 0.1.1 ()

Version 0.1.0 ()

Version 0.0.9 ()

Version 0.0.8 ()

Version 0.0.7 ()

Version 0.0.6 ()

Version 0.0.5 ()

Version 0.0.4 ()

Version 0.0.3 ()

Version 0.0.2 ()

Version 0.0.1 ()