Home
Important: these scripts are written by external contributors, therefore WeeChat developers are NOT RESPONSIBLE for problems caused by one of these scripts.
You could experience problems like memory leaks, slowdowns, or even security problems. You are warned!
Display scripts for legacy API (≤ 0.2.6)   |   XML list (gz) Version: stable, filter: tag = spell (remove), 2 scripts.
Name / Language Description V. License Min Max Author Added Updated
spell_correction.py Correction for misspelled words in command line. 0.6 GPL3 0.4.0 nils_2 2013-01-15 2013-10-11
spell_menu.pl
[spell]
Popup menu to choose spell checker corrections. (requires: menu.pl)
0.4 GPL3 0.4.0 Nei 2013-01-08 2013-07-10