Docs for old versions

Important: these old versions are not supported any more!