Home
Warning: these scripts are written by external contributors, therefore WeeChat developers are NOT RESPONSIBLE for problems caused by one of these scripts.
You could experience problems like memory leaks, slowdowns, or even security problems. You are warned!
Display scripts for legacy API (≤ 0.2.6)   |   XML list (gz) Version: stable, filter: author = Mahlon (remove), 3 scripts.
Name / Language Description V. License Min Max Author Added Updated
amqp_notify.rb
[notify]
Send private messages and highlights to an AMQP exchange. (requires: bunny rabbitmq server)
0.1 BSD-3c 0.3.3 mahlon 2011-01-12
input_lock.rb
[input, lock]
Lock input (authorize only commands).
0.1 BSD-3c 0.3.0 mahlon 2011-04-25
zmq_notify.rb
[notify]
Send notifications to a ZMQ socket. (requires: zmq)
0.1 BSD-3c 0.3.0 Mahlon 2011-11-15